Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Where you can discuss, chat or debate about the forums, member meetups, the world or life in general.

Moderators: PortgasDAce, Elgood81, Jackman, Luffynatsu87

catty_big

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by catty_big » 04 Jun 2020, 21:19

Hi there

I'm having trouble deleting my account. I sent an e-mail, and I got the following message from MS Outlook:

'Delivery has failed to these recipients or groups:

info@Animeleague.net (info@Animeleague.net)
Your message wasn't delivered. Despite repeated attempts to deliver your message, the recipient's email system refused to accept a connection from your email system.

Contact the recipient by some other means (by phone, for example) and ask them to tell their email admin that it appears that their email system is refusing connections from your email server. Give them the error details shown below. It's likely that the recipient's email admin is the only one who can fix this problem.

For Email Admins
No connection could be made because the target computer actively refused it. This usually results from trying to connect to a service that is inactive on the remote host - that is, one with no server application running.'

Can anybody help me with this?

User avatar
Jas
Retrospective Member
Retrospective Member
Posts: 87321
Joined: 27 Jan 2004, 20:44
Contact:
United States of America

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by Jas » 05 Jun 2020, 11:47

One thing that's kinda weird (and it's okay if this is low on the list) is images with links on mobile.

So in my signature I have a CL Maverick banner. I want it to be a link to where people can click it and br linked to the thread to do that. Sounds easy:

Code: Select all

[url=...][img]...[/img][/url]

And on desktop, that looks fine:
  Spoiler:  
Screenshot_20200605-073704_Chrome.jpg
Screenshot_20200605-073704_Chrome.jpg (47.71 KiB) Viewed 334 times

But on mobile it has this weird superimposition of the link text over top of the picture which is just generally unpleasant, and even eclipses the text that is with it:
  Spoiler:  
20200605_073617.jpg
20200605_073617.jpg (198.43 KiB) Viewed 334 times

I've reverted my siggit so it doesn't look ugly, but figured I'd bring this to your attention.

User avatar
Faithy
Faithful Member
Faithful Member
Posts: 35045
Joined: 17 Dec 2004, 02:20
Contact:
United States of America

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by Faithy » 06 Jun 2020, 06:12

I keep changing my cover pic on my profile and it keeps changing it back. :rage:
Image

User avatar
Faithy
Faithful Member
Faithful Member
Posts: 35045
Joined: 17 Dec 2004, 02:20
Contact:
United States of America

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by Faithy » 08 Jun 2020, 05:09

@Ferefire @RedHat @LikkleMel @Ikkle Gemz

I am mentioning you all because I am wanting an answer sooner than later... Are the AL archives down for good or is it just a temp thing?

I get
Forbidden
You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe

Apache/2.4.29 (Ubuntu) Server at archive.animeleague.net Port 443

Anytime I go there and others can't even get into clans even after they log in or even log in.
Image

User avatar
GraceMellody
Veteran Member
Posts: 13243
Joined: 18 Jun 2018, 21:49
Contact:
Great Britain

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by GraceMellody » 08 Jun 2020, 06:32

Faithy wrote:
08 Jun 2020, 05:09
@Ferefire @RedHat @LikkleMel @Ikkle Gemz

I am mentioning you all because I am wanting an answer sooner than later... Are the AL archives down for good or is it just a temp thing?

I get
Forbidden
You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe

Apache/2.4.29 (Ubuntu) Server at archive.animeleague.net Port 443

Anytime I go there and others can't even get into clans even after they log in or even log in.
I believe that's temporary, as we're doing server maintenance atm so it's likely just a side effect of that. ^^
~UK Based Idol~
~Member of One Wish~

COME JOIN THE DISNEY CLAN!!!
~Video Gaming HMod / Chatroom Mod / Cosplay, Arts & Writing Mod / Disney Queen / Ravenclaw Head Girl~
Feel free to ask me anything! Image


Image

User avatar
Faithy
Faithful Member
Faithful Member
Posts: 35045
Joined: 17 Dec 2004, 02:20
Contact:
United States of America

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by Faithy » 08 Jun 2020, 10:06

Alright. Thanks for the response.
Image

User avatar
belsammael
Veteran Member
Posts: 9540
Joined: 13 May 2007, 21:44
Netherlands

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by belsammael » 12 Jun 2020, 19:50

Faithy wrote:
06 Jun 2020, 06:12
I keep changing my cover pic on my profile and it keeps changing it back. :rage:

Same issue is happening to me... Finally decided to actually brush up the profile a bit, but the picture won't save.. nor give an error or something.. :<
No one ever listens to Zathras.

User avatar
UnmeiNoTenshi
Standard Member
Posts: 558
Joined: 10 May 2010, 18:55
Contact:
Wales

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by UnmeiNoTenshi » 12 Jun 2020, 19:57

Are you clicking the update profile button on the bottom right corner of the cover pic after setting it in the right place?
Image

User avatar
belsammael
Veteran Member
Posts: 9540
Joined: 13 May 2007, 21:44
Netherlands

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by belsammael » 12 Jun 2020, 20:01

UnmeiNoTenshi wrote:
12 Jun 2020, 19:57
Are you clicking the update profile button on the bottom right corner of the cover pic after setting it in the right place?

Yes, I'm clicking change Cover Picture, adding the new image, and then clicking Update Profile.
It seems to have saved correctly, but when I reload the page or return to it at a later moment, the page is set to a default without cover image again.
No one ever listens to Zathras.

User avatar
belsammael
Veteran Member
Posts: 9540
Joined: 13 May 2007, 21:44
Netherlands

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by belsammael » 12 Jun 2020, 20:21

Ah... found out.
If I add a new cover picture and immediately save, it saves.
But if I try to realign it first, it pretends to save but doesn't.
No one ever listens to Zathras.

User avatar
Lord Myne
Bookworm Member
Bookworm Member
Posts: 10026
Joined: 19 Jun 2005, 10:25
Contact:
Japan

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by Lord Myne » 12 Jun 2020, 21:44

Are you using Dusty AL? Because I see it on the other Skins, it's probably the Skin your using and that's the reason you don't see it.

Dusty AL has a lot of problems, best not use it if you want everything to work properly. Otherwise stuff doesn't show up. or properly display
Image

User avatar
belsammael
Veteran Member
Posts: 9540
Joined: 13 May 2007, 21:44
Netherlands

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by belsammael » 12 Jun 2020, 21:59

Heldawn wrote:
12 Jun 2020, 21:44
Are you using Dusty AL? Because I see it on the other Skins, it's probably the Skin your using and that's the reason you don't see it.

Dusty AL has a lot of problems, best not use it if you want everything to work properly. Otherwise stuff doesn't show up. or properly display

LightAL :|
No one ever listens to Zathras.

User avatar
Lord Myne
Bookworm Member
Bookworm Member
Posts: 10026
Joined: 19 Jun 2005, 10:25
Contact:
Japan

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by Lord Myne » 12 Jun 2020, 22:04

Okay, check this thread out then

viewtopic.php?f=60&t=125562

I believe this topic will help you get your profile fixed
Image

User avatar
belsammael
Veteran Member
Posts: 9540
Joined: 13 May 2007, 21:44
Netherlands

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by belsammael » 12 Jun 2020, 22:06

Heldawn wrote:
12 Jun 2020, 22:04
Okay, check this thread out then

viewtopic.php?f=60&t=125562

I believe this topic will help you get your profile fixed

Thanks!
No one ever listens to Zathras.

User avatar
Dangerous_D
Standard Member
Posts: 141
Joined: 23 Oct 2004, 05:28
Contact:
United States of America

Achievements

Forums are Upgraded to Phpbb3 - Info Topic & Report Issues Here

Post by Dangerous_D » 14 Jun 2020, 04:12

I posted a screen shot which it said I had veteran and others

Post Reply